<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>How to Plan an Eco-Friendly Vacation - The Green Optimistic</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.greenoptimistic.com/xmlrpc.php" />
<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget .screen-reader-text {border: 0; clip: rect(1px, 1px, 1px, 1px); -webkit-clip-path: inset(50%); clip-path: inset(50%); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute !important; width: 1px; word-wrap: normal !important; word-break: normal; }
.rpwwt-widget .screen-reader-text:focus {background-color: #f1f1f1; border-radius: 3px; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto !important; -webkit-clip-path: none; clip-path: none; color: #21759b; display: block; font-size: 0.875rem; font-weight: 700; height: auto; right: 5px; line-height: normal; padding: 15px 23px 14px; text-decoration: none; top: 5px; width: auto; z-index: 100000; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-3 img { max-width: 100px; width: 100%; height: auto; }
</style>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?fit=2500%2C1667&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For those that are environmentally conscious, there are many frustrations with the travel industry. Due to transportation emissions and lack of" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Plan an Eco-Friendly Vacation - The Green Optimistic" />
<meta property="og:description" content="For those that are environmentally conscious, there are many frustrations with the travel industry. Due to transportation emissions and lack of" />
<meta property="og:url" content="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" />
<meta property="og:site_name" content="The Green Optimistic" />
<meta property="article:publisher" content="https://www.facebook.com/thegreenoptimistic" />
<meta property="article:author" content="https://www.facebook.com/OvidiuSandru" />
<meta property="article:published_time" content="2021-03-31T09:59:52+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?fit=2500%2C1667&#038;ssl=1" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@greenoptimistic" />
<meta name="twitter:site" content="@greenoptimistic" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ovidiu Sandru">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.greenoptimistic.com/#website","url":"https://www.greenoptimistic.com/","name":"The Green Optimistic","description":"green tech news, since 2008","potentialAction":[{"@type":"SearchAction","target":"https://www.greenoptimistic.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?fit=2500%2C1667&ssl=1","width":2500,"height":1667},{"@type":"WebPage","@id":"https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/#webpage","url":"https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/","name":"How to Plan an Eco-Friendly Vacation - The Green Optimistic","isPartOf":{"@id":"https://www.greenoptimistic.com/#website"},"primaryImageOfPage":{"@id":"https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/#primaryimage"},"datePublished":"2021-03-31T09:59:52+00:00","dateModified":"2021-03-31T09:59:52+00:00","author":{"@id":"https://www.greenoptimistic.com/#/schema/person/83171d616c61893cc0f480c9133f681e"},"description":"For those that are environmentally conscious, there are many frustrations with the travel industry. Due to transportation emissions and lack of","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/"]}]},{"@type":"Person","@id":"https://www.greenoptimistic.com/#/schema/person/83171d616c61893cc0f480c9133f681e","name":"Ovidiu Sandru","image":{"@type":"ImageObject","@id":"https://www.greenoptimistic.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f7625aa9afd2fd33f580fe6e8b4aa42?s=96&d=mm&r=g","caption":"Ovidiu Sandru"},"description":"Inventor, writer and technology enthusiast, Ovidiu has always been a fan of Captain Planet. See his latest work on www.getlighty.com","sameAs":["https://www.greenoptimistic.com","https://www.facebook.com/OvidiuSandru","https://twitter.com/greenoptimistic"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; Feed" href="https://www.greenoptimistic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; Comments Feed" href="https://www.greenoptimistic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; How to Plan an Eco-Friendly Vacation Comments Feed" href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.greenoptimistic.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag/style.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.greenoptimistic.com/wp-content/cache/wpfc-minified/la72wi7f/bhxr.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400%7CVolkhov%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/blog/demo_style.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.greenoptimistic.com/wp-content/cache/wpfc-minified/e304lxt0/bhxr.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.greenoptimistic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.greenoptimistic.com/wp-content/cache/wpfc-minified/9j36pwlp/bhxr.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script> -->
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.greenoptimistic.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":68991,"token":"e2aa6613d1","lang":0,"debug":0}
</script>
<script src='//www.greenoptimistic.com/wp-content/cache/wpfc-minified/eu1w7uc5/dn9mb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script> -->
<link rel="https://api.w.org/" href="https://www.greenoptimistic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greenoptimistic.com/wp-json/wp/v2/posts/68991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenoptimistic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenoptimistic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.greenoptimistic.com/?p=68991' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenoptimistic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenoptimistic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F&#038;format=xml" />
<!-- GA Google Analytics @ https://m0n.co/ga -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046383-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4046383-1');
</script>
<style type="text/css">0</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.greenoptimistic.com\/wp-admin\/","wpRestNonce":"e2aa6613d1","wpRestUrl":"https:\/\/www.greenoptimistic.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
</script>
<script type="text/javascript">
var cli_flush_cache = true;
</script>
<link rel="amphtml" href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/?amp">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.greenoptimistic.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9";
var td_get_template_directory_uri="https:\/\/www.greenoptimistic.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#0c8ef2";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="b31254613d";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.greenoptimistic.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.greenoptimistic.com/category/green-tech-2/",
"name": "Green Tech"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.greenoptimistic.com/category/green-tech-2/how-to/",
"name": "How to..."                                
}
}    
]
}
</script>
<style type="text/css" id="wp-custom-css">
.adsus{
height:auto !important;
width:100% !important;
margin-bottom:60px;
text-align:left;
}
.admid{
height:60px !important;
width:468px !important;
margin-right:20px !important;
margin-bottom:20px !important;
float:left;
}
.firstimg{
width:50%;
max-width:336px;
float: right !important;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-68991 single-format-standard how-to-plan-an-eco-friendly-vacation global-block-template-1 td-stack-classic-blog single_template_2 white-menu white-grid td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thegreenoptimistic/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/greenoptimistic" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-shortmenu-container"><ul id="menu-shortmenu" class="td-mobile-main-menu"><li id="menu-item-51088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-51088"><a href="https://www.greenoptimistic.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-51104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51104"><a href="https://www.greenoptimistic.com/about-us/">About Us</a></li>
<li id="menu-item-51089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51089"><a href="https://www.greenoptimistic.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-51086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-51086"><a href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/experiments/">Experiments</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/">Green Buildings</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/">Green Designs</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-gadgets/">Green Electronics</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/">How to&#8230;</a></li>
</ul>
</li>
<li id="menu-item-51084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51084"><a href="https://www.greenoptimistic.com/category/environment-2/">Environment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/green-news/">Green News</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/recycling-2/">Recycling</a></li>
</ul>
</li>
<li id="menu-item-51085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51085"><a href="https://www.greenoptimistic.com/category/green-energy-2/">Green Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/energy-news/">Energy news</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/geothermal-power/">Geothermal Power</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/hydro-power/">Hydro Power</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/hydrogen-power/">Hydrogen Power</a></li>
</ul>
</li>
<li id="menu-item-51087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51087"><a href="https://www.greenoptimistic.com/category/transportation/">Transportation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/air-powered/">Air powered</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/efficient-engines/">Efficient engines</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/bmw/">BMW</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.greenoptimistic.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 7
-->
<div class="td-header-wrap td-header-container td-header-style-7">
<div class="td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.greenoptimistic.com/privacy-policy-gdpr/">Privacy Policy (GDPR)</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.greenoptimistic.com/">
<img class="td-retina-data"  data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"width="461"/>
<span class="td-visual-hidden">The Green Optimistic</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.greenoptimistic.com/">
<img class="td-retina-data" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.greenoptimistic.com/">
<img class="td-retina-data" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"/>
</a>
</div>
<div class="menu-shortmenu-container"><ul id="menu-shortmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51088"><a href="https://www.greenoptimistic.com">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51104"><a href="https://www.greenoptimistic.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51089"><a href="https://www.greenoptimistic.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-51086"><a href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_606448795e04e = new tdBlock();
block_td_uid_1_606448795e04e.id = "td_uid_1_606448795e04e";
block_td_uid_1_606448795e04e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18481","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_606448795e04e_rand","tdc_css_class":"td_uid_1_606448795e04e_rand","tdc_css_class_style":"td_uid_1_606448795e04e_rand_style"}';
block_td_uid_1_606448795e04e.td_column_number = "3";
block_td_uid_1_606448795e04e.block_type = "td_block_mega_menu";
block_td_uid_1_606448795e04e.post_count = "5";
block_td_uid_1_606448795e04e.found_posts = "1419";
block_td_uid_1_606448795e04e.header_color = "";
block_td_uid_1_606448795e04e.ajax_pagination_infinite_stop = "";
block_td_uid_1_606448795e04e.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_1_606448795e04e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_606448795e04e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_606448795e04e" ><div id=td_uid_1_606448795e04e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" rel="bookmark" class="td-image-wrap" title="How to Plan an Eco-Friendly Vacation"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="How to Plan an Eco-Friendly Vacation" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to&#8230;</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" rel="bookmark" title="How to Plan an Eco-Friendly Vacation">How to Plan an Eco-Friendly Vacation</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/remote-offices-green-20200808/" rel="bookmark" class="td-image-wrap" title="How Remote Offices Can Help Companies Go Green"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="How Remote Offices Can Help Companies Go Green" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/" class="td-post-category">Power Saving</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/remote-offices-green-20200808/" rel="bookmark" title="How Remote Offices Can Help Companies Go Green">How Remote Offices Can Help Companies Go Green</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" class="td-image-wrap" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/" class="td-post-category">Power Saving</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly">Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" class="td-image-wrap" title="World&#8217;s First Plant-Based Running Shoes- by Reebok"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="World&#8217;s First Plant-Based Running Shoes- by Reebok" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" title="World&#8217;s First Plant-Based Running Shoes- by Reebok">World&#8217;s First Plant-Based Running Shoes- by Reebok</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" class="td-image-wrap" title="UK Student Designs Bioplastic out of Fish Scales and Skin"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="UK Student Designs Bioplastic out of Fish Scales and Skin" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/" class="td-post-category">Green Designs</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" title="UK Student Designs Bioplastic out of Fish Scales and Skin">UK Student Designs Bioplastic out of Fish Scales and Skin</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_606448795e04e" id="td_uid_2_606448795f298" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="" href="https://www.greenoptimistic.com/category/green-tech-2/">All</a><a class="mega-menu-sub-cat-td_uid_1_606448795e04e"  id="td_uid_3_606448795f329" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="13" href="https://www.greenoptimistic.com/category/green-tech-2/experiments/">Experiments</a><a class="mega-menu-sub-cat-td_uid_1_606448795e04e"  id="td_uid_4_606448795f394" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="18" href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/">Green Buildings</a><a class="mega-menu-sub-cat-td_uid_1_606448795e04e"  id="td_uid_5_606448795f3f8" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="19" href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/">Green Designs</a><a class="mega-menu-sub-cat-td_uid_1_606448795e04e"  id="td_uid_6_606448795f486" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="21" href="https://www.greenoptimistic.com/category/green-tech-2/green-gadgets/">Green Electronics</a><a class="mega-menu-sub-cat-td_uid_1_606448795e04e"  id="td_uid_7_606448795f4ec" data-td_block_id="td_uid_1_606448795e04e" data-td_filter_value="23" href="https://www.greenoptimistic.com/category/green-tech-2/how-to/">How to&#8230;</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_606448795e04e" data-td_block_id="td_uid_1_606448795e04e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_606448795e04e" data-td_block_id="td_uid_1_606448795e04e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51084"><a href="https://www.greenoptimistic.com/category/environment-2/">Environment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_606448796323b = new tdBlock();
block_td_uid_8_606448796323b.id = "td_uid_8_606448796323b";
block_td_uid_8_606448796323b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18483","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_606448796323b_rand","tdc_css_class":"td_uid_8_606448796323b_rand","tdc_css_class_style":"td_uid_8_606448796323b_rand_style"}';
block_td_uid_8_606448796323b.td_column_number = "3";
block_td_uid_8_606448796323b.block_type = "td_block_mega_menu";
block_td_uid_8_606448796323b.post_count = "5";
block_td_uid_8_606448796323b.found_posts = "2493";
block_td_uid_8_606448796323b.header_color = "";
block_td_uid_8_606448796323b.ajax_pagination_infinite_stop = "";
block_td_uid_8_606448796323b.max_num_pages = "499";
tdBlocksArray.push(block_td_uid_8_606448796323b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_606448796323b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_606448796323b" ><div id=td_uid_8_606448796323b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/" rel="bookmark" class="td-image-wrap" title="The Environmental Impact of Food Waste"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The Environmental Impact of Food Waste" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/" rel="bookmark" title="The Environmental Impact of Food Waste">The Environmental Impact of Food Waste</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-restaurants-can-become-more-sustainable-20201229/" rel="bookmark" class="td-image-wrap" title="How Restaurants Can Become More Sustainable"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="How Restaurants Can Become More Sustainable" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/sustainable-food/" class="td-post-category">Sustainable Food</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-restaurants-can-become-more-sustainable-20201229/" rel="bookmark" title="How Restaurants Can Become More Sustainable">How Restaurants Can Become More Sustainable</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-find-an-eco-friendly-apartment-in-boston-or-any-other-town-20201008/" rel="bookmark" class="td-image-wrap" title="How to Find an Eco-Friendly Apartment in Boston (or any other town)"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="How to Find an Eco-Friendly Apartment in Boston (or any other town)" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/green-news/" class="td-post-category">Green News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-find-an-eco-friendly-apartment-in-boston-or-any-other-town-20201008/" rel="bookmark" title="How to Find an Eco-Friendly Apartment in Boston (or any other town)">How to Find an Eco-Friendly Apartment in Boston (or any other town)</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/3-ways-drivers-can-live-greener-20200403/" rel="bookmark" class="td-image-wrap" title="3 Ways Drivers can Live Greener"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/04/tesla-charging.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="3 Ways Drivers can Live Greener" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/green-news/" class="td-post-category">Green News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/3-ways-drivers-can-live-greener-20200403/" rel="bookmark" title="3 Ways Drivers can Live Greener">3 Ways Drivers can Live Greener</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" class="td-image-wrap" title="Laser Marking Technology for Increased Sustainability"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=2500&#038;ssl=1 2500w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=300%2C225&#038;ssl=1 300w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=728%2C546&#038;ssl=1 728w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=768%2C576&#038;ssl=1 768w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=1536%2C1152&#038;ssl=1 1536w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=2048%2C1536&#038;ssl=1 2048w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=50%2C38&#038;ssl=1 50w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=560%2C420&#038;ssl=1 560w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=640%2C480&#038;ssl=1 640w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=681%2C511&#038;ssl=1 681w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1280&#038;ssl=1 1280w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1920&#038;ssl=1 1920w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Laser Marking Technology for Increased Sustainability" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" title="Laser Marking Technology for Increased Sustainability">Laser Marking Technology for Increased Sustainability</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_606448796323b" id="td_uid_9_6064487963a8a" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="" href="https://www.greenoptimistic.com/category/environment-2/">All</a><a class="mega-menu-sub-cat-td_uid_8_606448796323b"  id="td_uid_10_6064487963b03" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="16" href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change</a><a class="mega-menu-sub-cat-td_uid_8_606448796323b"  id="td_uid_11_6064487963b85" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="22" href="https://www.greenoptimistic.com/category/environment-2/green-news/">Green News</a><a class="mega-menu-sub-cat-td_uid_8_606448796323b"  id="td_uid_12_6064487963bec" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="20" href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy</a><a class="mega-menu-sub-cat-td_uid_8_606448796323b"  id="td_uid_13_6064487963c51" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="33" href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution</a><a class="mega-menu-sub-cat-td_uid_8_606448796323b"  id="td_uid_14_6064487963cb2" data-td_block_id="td_uid_8_606448796323b" data-td_filter_value="15917" href="https://www.greenoptimistic.com/category/environment-2/recycling-2/">Recycling</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_606448796323b" data-td_block_id="td_uid_8_606448796323b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_606448796323b" data-td_block_id="td_uid_8_606448796323b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51085"><a href="https://www.greenoptimistic.com/category/green-energy-2/">Green Energy</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_6064487968365 = new tdBlock();
block_td_uid_15_6064487968365.id = "td_uid_15_6064487968365";
block_td_uid_15_6064487968365.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18480","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6064487968365_rand","tdc_css_class":"td_uid_15_6064487968365_rand","tdc_css_class_style":"td_uid_15_6064487968365_rand_style"}';
block_td_uid_15_6064487968365.td_column_number = "3";
block_td_uid_15_6064487968365.block_type = "td_block_mega_menu";
block_td_uid_15_6064487968365.post_count = "5";
block_td_uid_15_6064487968365.found_posts = "3478";
block_td_uid_15_6064487968365.header_color = "";
block_td_uid_15_6064487968365.ajax_pagination_infinite_stop = "";
block_td_uid_15_6064487968365.max_num_pages = "696";
tdBlocksArray.push(block_td_uid_15_6064487968365);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_6064487968365_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_6064487968365" ><div id=td_uid_15_6064487968365 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-reduce-commercial-electricity-demand-charges-20200910/" rel="bookmark" class="td-image-wrap" title="How to Reduce Commercial Electricity Demand Charges"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="How to Reduce Commercial Electricity Demand Charges" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-energy-2/energy-news/" class="td-post-category">Energy news</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-reduce-commercial-electricity-demand-charges-20200910/" rel="bookmark" title="How to Reduce Commercial Electricity Demand Charges">How to Reduce Commercial Electricity Demand Charges</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
<a href="https://www.greenoptimistic.com/category/green-energy-2/batteries/" class="td-post-category">Energy Storage</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/maximize-smartphone-battery-lifespan-20200818/" rel="bookmark" title="8 Ways to Maximize Your Smartphone Battery&#8217;s Lifespan">8 Ways to Maximize Your Smartphone Battery&#8217;s Lifespan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/innovative-device-harnesses-heat-at-night-20190920/" rel="bookmark" class="td-image-wrap" title="Innovative Device Harnesses Heat at Night"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Innovative Device Harnesses Heat at Night" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-energy-2/" class="td-post-category">Green Energy</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/innovative-device-harnesses-heat-at-night-20190920/" rel="bookmark" title="Innovative Device Harnesses Heat at Night">Innovative Device Harnesses Heat at Night</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" class="td-image-wrap" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/hybrid-vehicles/" class="td-post-category">Hybrid vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone">New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/sydney-is-in-a-state-of-emergency-to-fight-climate-change-20190701/" rel="bookmark" class="td-image-wrap" title="Sydney Is in a State of Emergency to Fight Climate Change"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Sydney Is in a State of Emergency to Fight Climate Change" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/" class="td-post-category">Climate Change</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/sydney-is-in-a-state-of-emergency-to-fight-climate-change-20190701/" rel="bookmark" title="Sydney Is in a State of Emergency to Fight Climate Change">Sydney Is in a State of Emergency to Fight Climate Change</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6064487968365" id="td_uid_16_6064487968c75" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="" href="https://www.greenoptimistic.com/category/green-energy-2/">All</a><a class="mega-menu-sub-cat-td_uid_15_6064487968365"  id="td_uid_17_6064487968ce8" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="9" href="https://www.greenoptimistic.com/category/green-energy-2/energy-news/">Energy news</a><a class="mega-menu-sub-cat-td_uid_15_6064487968365"  id="td_uid_18_6064487968d53" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="10" href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage</a><a class="mega-menu-sub-cat-td_uid_15_6064487968365"  id="td_uid_19_6064487968db9" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="15" href="https://www.greenoptimistic.com/category/green-energy-2/geothermal-power/">Geothermal Power</a><a class="mega-menu-sub-cat-td_uid_15_6064487968365"  id="td_uid_20_6064487968e1c" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="20484" href="https://www.greenoptimistic.com/category/green-energy-2/hydro-power/">Hydro Power</a><a class="mega-menu-sub-cat-td_uid_15_6064487968365"  id="td_uid_21_6064487968e7f" data-td_block_id="td_uid_15_6064487968365" data-td_filter_value="25" href="https://www.greenoptimistic.com/category/green-energy-2/hydrogen-power/">Hydrogen Power</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6064487968365" data-td_block_id="td_uid_15_6064487968365"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_6064487968365" data-td_block_id="td_uid_15_6064487968365"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51087"><a href="https://www.greenoptimistic.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_606448796c26c = new tdBlock();
block_td_uid_22_606448796c26c.id = "td_uid_22_606448796c26c";
block_td_uid_22_606448796c26c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"16732","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_606448796c26c_rand","tdc_css_class":"td_uid_22_606448796c26c_rand","tdc_css_class_style":"td_uid_22_606448796c26c_rand_style"}';
block_td_uid_22_606448796c26c.td_column_number = "3";
block_td_uid_22_606448796c26c.block_type = "td_block_mega_menu";
block_td_uid_22_606448796c26c.post_count = "5";
block_td_uid_22_606448796c26c.found_posts = "2503";
block_td_uid_22_606448796c26c.header_color = "";
block_td_uid_22_606448796c26c.ajax_pagination_infinite_stop = "";
block_td_uid_22_606448796c26c.max_num_pages = "501";
tdBlocksArray.push(block_td_uid_22_606448796c26c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_606448796c26c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_606448796c26c" ><div id=td_uid_22_606448796c26c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/tesla-model-3-romania-20190824/" rel="bookmark" class="td-image-wrap" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/tesla-motors/" class="td-post-category">Tesla</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/tesla-model-3-romania-20190824/" rel="bookmark" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia">Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" class="td-image-wrap" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/hybrid-vehicles/" class="td-post-category">Hybrid vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone">New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/tesla-roadster-thrusters-fly-20190719/" rel="bookmark" class="td-image-wrap" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/tesla-roadster-thrusters-fly-20190719/" rel="bookmark" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly">New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/electric-mini-hardtop-officially-revealed-in-july-20190628/" rel="bookmark" class="td-image-wrap" title="Electric Mini Hardtop Officially Revealed in July"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Electric Mini Hardtop Officially Revealed in July" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/electric-mini-hardtop-officially-revealed-in-july-20190628/" rel="bookmark" title="Electric Mini Hardtop Officially Revealed in July">Electric Mini Hardtop Officially Revealed in July</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" class="td-image-wrap" title="The global transition to clean energy &#8211; explained in 12 charts"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The global transition to clean energy &#8211; explained in 12 charts" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" title="The global transition to clean energy &#8211; explained in 12 charts">The global transition to clean energy &#8211; explained in 12 charts</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_606448796c26c" id="td_uid_23_606448796cc1b" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="" href="https://www.greenoptimistic.com/category/transportation/">All</a><a class="mega-menu-sub-cat-td_uid_22_606448796c26c"  id="td_uid_24_606448796ccb9" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="3" href="https://www.greenoptimistic.com/category/transportation/air-powered/">Air powered</a><a class="mega-menu-sub-cat-td_uid_22_606448796c26c"  id="td_uid_25_606448796cd2a" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="6" href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry</a><a class="mega-menu-sub-cat-td_uid_22_606448796c26c"  id="td_uid_26_606448796cdb8" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="7" href="https://www.greenoptimistic.com/category/transportation/efficient-engines/">Efficient engines</a><a class="mega-menu-sub-cat-td_uid_22_606448796c26c"  id="td_uid_27_606448796ce1e" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="8" href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles</a><a class="mega-menu-sub-cat-td_uid_22_606448796c26c"  id="td_uid_28_606448796ce80" data-td_block_id="td_uid_22_606448796c26c" data-td_filter_value="22358" href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/bmw/">BMW</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_606448796c26c" data-td_block_id="td_uid_22_606448796c26c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_606448796c26c" data-td_block_id="td_uid_22_606448796c26c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.greenoptimistic.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
<div class="td-header-container">
<div class="td-header-row">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_29_60644879716d8_rand td_block_template_1"><a href="https://chargie.org?utm_source=greenopt&utm_medium=referral"><img src="https://www.greenoptimistic.com/wp-content/uploads/2020/08/chargie-only-line-defense-1.png"></a>
</div>
</div>            </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-68991" class="post-68991 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-power-saving tag-eco-friendly-travel tag-eco-friendly-vacation tag-green-vacations" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.greenoptimistic.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Green Tech" class="entry-crumb" href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How to...</span></div>
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech</a></li><li class="entry-category"><a  href="https://www.greenoptimistic.com/category/green-tech-2/how-to/">How to...</a></li><li class="entry-category"><a  href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/">Power Saving</a></li></ul>
<header>
<h1 class="entry-title">How to Plan an Eco-Friendly Vacation</h1>
<div class="meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.greenoptimistic.com/author/ovidiu/">Ovidiu Sandru</a></div>                    <!-- date -->                    <!-- modified date --><span class="td-post-date td-post-modified-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T04:59:52+00:00" >Modified date: March 31, 2021</time></span>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-68991">0</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Plan+an+Eco-Friendly+Vacation&url=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F&via=The+Green+Optimistic">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/&amp;media=https://www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg&description=How+to+Plan+an+Eco-Friendly+Vacation">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+to+Plan+an+Eco-Friendly+Vacation %0A%0A https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<!-- image -->
<!-- content --><p align="left"><img loading="lazy" class="alignnone size-large wp-image-68992" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=640%2C426&#038;ssl=1" alt="" width="640" height="426" srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=728%2C485&amp;ssl=1 728w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=2048%2C1366&amp;ssl=1 2048w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=681%2C454&amp;ssl=1 681w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p align="left">For those that are environmentally conscious, there are many frustrations with the travel industry. Due to transportation emissions and lack of opportunities to practice environmentally friendly practices, it can be difficult to travel in a socially responsible way. Thankfully, there are many ways that the travel industry has shifted to provide eco-friendly options for travelers. In this article, we will share how to plan an eco-friendly vacation.</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_30_60644879a8db5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>
<!-- end A --> 
<h4><a name="_9x542amn0mpj"></a>1. Pick the Right Mode of Transportation</h4>
<p align="left">When you can avoid it, try not to travel on airplanes. Although these vehicles often save time when going to a distant location, they emit a large amount of carbon dioxide. When possible, travel by car. Although there are still emissions that are released, they are on a much smaller scale. If you do have to travel via plane, choose a nonstop flight. The take off and landing of a flight is the most wasteful in terms of CO2 emissions. By having a nonstop flight, you avoid unnecessary waste.</p>
<h4><a name="_lp595rxbkcze"></a>2. Visit a Green Resort</h4>
<p align="left">If you are looking for a restful vacation that allows you to kick back and relax, you likely will consider all-inclusive options. Unfortunately, many all-inclusive destinations waste tons of food, beverages, and consumer goods on a daily basis. There has been a rise in beautiful destinations that place a value on <a href="https://www.greenoptimistic.com/how-to-find-an-eco-friendly-apartment-in-boston-or-any-other-town-20201008/"><span style="color: #1155cc;"><u>sustainable practices</u></span></a> such as recycling, using fair trade products, and integrating seasonal produce into every meal.</p>
<h4><a name="_dl6nb17qy1m"></a>3. Opt for Outdoor Activities</h4>
<p align="left">Depending on where you are traveling to, you likely have the option to participate in indoor or outdoor activities. When you primarily engage in outdoor activities, you are not wasting the chemicals, energy, and consumer products that you would use otherwise. <a href="https://www.businessinsider.com/why-spending-more-time-outside-is-healthy-2017-7"><span style="color: #1155cc;"><u>Spending time outdoors</u></span></a> allows you to gain a greater appreciation for the earth and all that is in it. During your time in the wilderness, make sure to avoid littering or defiling the natural environment.</p>
<div class="admid"><strong>Also read: </strong><a href="https://chargie.org/?utm_medium=referral&utm_source=greenopt&utm_campaign=midText">This Device Extends Your Phone's Battery Lifespan Like Nothing Else. 5% Discount Code: GREENOPT</a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_mid -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6363402612711676"
data-ad-slot="2733434948"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h4><a name="_xjrpwtq7nooy"></a>4. Support the Local Economy</h4>
<p align="left">Whether you are in San Diego or Costa Rica, try to support the local entrepreneurs in the economy. From buying sustainable goods to eating seasonal produce, you can help support the community. When you are not consuming goods that have been shipped in from thousands of miles away, you are helping to promote a local economy that does not rely on highly processed goods that require a large amount of CO2 emissions in order to be shipped to the region on a regular basis. When you choose organic options you are helping support the effort to <a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/"><span style="color: #1155cc;"><u>reduce the waste</u></span></a>, chemicals, and hormones that are typically associated with food production. When you buy locally-made souvenirs, you are supporting an economy that relies on the environment surrounding them.</p>
<h4><a name="_k83gc0eh97y1"></a>Summary</h4>
<p align="left">Nowadays, it is fairly easy to go on a eco-friendly vacation. From driving distances to local souvenir shops, there are many small things that you can do that will eventually make a big difference in the sustainability of the environment. By requiring these options on a vacation, more resorts and cities will find value in implementing environmentally conscious options into the framework of their tourism industry.</p>
<p align="left">Sometimes, you need a vacation. Whether you are overwhelmed with your career or planning to propose to your fiance with a ring from <a href="https://www.loveandpromisejewelers.com/"><span style="color: #1155cc;"><u>Love &amp; Promise Jewelers</u></span></a>, a vacation can help you relax, celebrate, and take a step away from the daily stresses of life.</p>
<div class="tptn_counter" id="tptn_counter_68991">(Visited 1 times, 1 visits today)</div><div class="wapp_signup_widget"></div><script src="https://cdn.solarleadfactory.com/ssl/signup_widget.min.js"></script></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_jos -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6363402612711676"
data-ad-slot="9383254148"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_31_60644879a949d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>
<!-- end A --> 
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags td-pb-padding-side">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.greenoptimistic.com/tag/eco-friendly-travel/">eco friendly travel</a></li><li><a href="https://www.greenoptimistic.com/tag/eco-friendly-vacation/">eco friendly vacation</a></li><li><a href="https://www.greenoptimistic.com/tag/green-vacations/">green vacations</a></li></ul>            </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Plan+an+Eco-Friendly+Vacation&url=https%3A%2F%2Fwww.greenoptimistic.com%2Fhow-to-plan-an-eco-friendly-vacation-20210331%2F&via=The+Green+Optimistic">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/&amp;media=https://www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg&description=How+to+Plan+an+Eco-Friendly+Vacation">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+to+Plan+an+Eco-Friendly+Vacation %0A%0A https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/">The Environmental Impact of Food Waste</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.greenoptimistic.com/author/ovidiu/">Ovidiu Sandru</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ovidiu Sandru"></span><meta itemprop="datePublished" content="2021-03-31T04:59:52+00:00"><meta itemprop="dateModified" content="2021-03-31T04:59:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png"></span><meta itemprop="name" content="The Green Optimistic"></span><meta itemprop="headline " content="How to Plan an Eco-Friendly Vacation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?fit=2500%2C1667&ssl=1"><meta itemprop="width" content="2500"><meta itemprop="height" content="1667"></span>        </footer>
</article> <!-- /.post -->
<script>var block_td_uid_32_60644879aa5a8 = new tdBlock();
block_td_uid_32_60644879aa5a8.id = "td_uid_32_60644879aa5a8";
block_td_uid_32_60644879aa5a8.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_32_60644879aa5a8_rand","td_column_number":3,"live_filter_cur_post_id":68991,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_60644879aa5a8_rand","tdc_css_class_style":"td_uid_32_60644879aa5a8_rand_style"}';
block_td_uid_32_60644879aa5a8.td_column_number = "3";
block_td_uid_32_60644879aa5a8.block_type = "td_block_related_posts";
block_td_uid_32_60644879aa5a8.post_count = "9";
block_td_uid_32_60644879aa5a8.found_posts = "309";
block_td_uid_32_60644879aa5a8.header_color = "";
block_td_uid_32_60644879aa5a8.ajax_pagination_infinite_stop = "";
block_td_uid_32_60644879aa5a8.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_32_60644879aa5a8);
</script><div class="td_block_wrap td_block_related_posts td_uid_32_60644879aa5a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_60644879aa5a8" ><h4 class="td-related-title"><a id="td_uid_33_60644879ac974" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_60644879aa5a8" href="#">RELATED ARTICLES</a><a id="td_uid_34_60644879ac97a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_60644879aa5a8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_60644879aa5a8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/remote-offices-green-20200808/" rel="bookmark" class="td-image-wrap" title="How Remote Offices Can Help Companies Go Green"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?resize=530%2C396&ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/08/remote-office.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="How Remote Offices Can Help Companies Go Green" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/" class="td-post-category">Power Saving</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/remote-offices-green-20200808/" rel="bookmark" title="How Remote Offices Can Help Companies Go Green">How Remote Offices Can Help Companies Go Green</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" class="td-image-wrap" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=530%2C396&ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/" class="td-post-category">Power Saving</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly">Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/12-ways-to-improve-your-cars-fuel-efficiency-20190531/" rel="bookmark" class="td-image-wrap" title="12 Ways to Improve Your Car&#8217;s Fuel Efficiency"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/savefuel.png?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="12 Ways to Improve Your Car&#8217;s Fuel Efficiency" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/12-ways-to-improve-your-cars-fuel-efficiency-20190531/" rel="bookmark" title="12 Ways to Improve Your Car&#8217;s Fuel Efficiency">12 Ways to Improve Your Car&#8217;s Fuel Efficiency</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/20-free-and-cheap-ways-to-improve-energy-efficiency-at-home-20190513/" rel="bookmark" class="td-image-wrap" title="20 free and cheap ways to improve energy efficiency at home"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/Home-energy-7.jpg?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/Home-energy-7.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/Home-energy-7.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="20 free and cheap ways to improve energy efficiency at home" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/20-free-and-cheap-ways-to-improve-energy-efficiency-at-home-20190513/" rel="bookmark" title="20 free and cheap ways to improve energy efficiency at home">20 free and cheap ways to improve energy efficiency at home</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/recycled-jeans-laptop-bag-20190417/" rel="bookmark" class="td-image-wrap" title="Recycle Old Jeans to Make a Cool Laptop Bag"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?w=800&ssl=1 800w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=728%2C546&ssl=1 728w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=50%2C38&ssl=1 50w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/LaptopBag.jpg?resize=700%2C525&ssl=1 700w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Recycle Old Jeans to Make a Cool Laptop Bag" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/recycled-jeans-laptop-bag-20190417/" rel="bookmark" title="Recycle Old Jeans to Make a Cool Laptop Bag">Recycle Old Jeans to Make a Cool Laptop Bag</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/make-cooking-knife-recycled-aluminum-foil-20190415/" rel="bookmark" class="td-image-wrap" title="How to Make a Cooking Knife from Recycled Aluminum Foil"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/alu-knife.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/alu-knife.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/alu-knife.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="How to Make a Cooking Knife from Recycled Aluminum Foil" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/make-cooking-knife-recycled-aluminum-foil-20190415/" rel="bookmark" title="How to Make a Cooking Knife from Recycled Aluminum Foil">How to Make a Cooking Knife from Recycled Aluminum Foil</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-build-the-greenhouse-of-the-future-20190326/" rel="bookmark" class="td-image-wrap" title="How to Build the Greenhouse of the Future"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/future-greenhouse-4.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/future-greenhouse-4.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/future-greenhouse-4.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="How to Build the Greenhouse of the Future" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/" class="td-post-category">Green Buildings</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-build-the-greenhouse-of-the-future-20190326/" rel="bookmark" title="How to Build the Greenhouse of the Future">How to Build the Greenhouse of the Future</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/make-net-recycled-plastic-bottles-20190319/" rel="bookmark" class="td-image-wrap" title="This Net is Made from Recycled Plastic Bottles"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/plastic-net.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/plastic-net.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/plastic-net.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="This Net is Made from Recycled Plastic Bottles" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/make-net-recycled-plastic-bottles-20190319/" rel="bookmark" title="This Net is Made from Recycled Plastic Bottles">This Net is Made from Recycled Plastic Bottles</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-build-a-diy-evaporative-air-cooler-in-a-bucket-20190310/" rel="bookmark" class="td-image-wrap" title="How to Build a DIY Evaporative Air Cooler in a Bucket"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/bucketaircool.jpg?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/bucketaircool.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/03/bucketaircool.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="How to Build a DIY Evaporative Air Cooler in a Bucket" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/" class="td-post-category">How to...</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-build-a-diy-evaporative-air-cooler-in-a-bucket-20190310/" rel="bookmark" title="How to Build a DIY Evaporative Air Cooler in a Bucket">How to Build a DIY Evaporative Air Cooler in a Bucket</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_60644879aa5a8" data-td_block_id="td_uid_32_60644879aa5a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_60644879aa5a8" data-td_block_id="td_uid_32_60644879aa5a8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-plan-an-eco-friendly-vacation-20210331/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greenoptimistic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cef5d59ff3" /></p><input type="hidden" id="ak_js" name="ak_js" value="137"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget recent-posts-widget-with-thumbnails">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Recent posts</span></h4>
<ul>
<li><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=238%2C178&amp;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">The Environmental Impact of Food Waste</span></a></li>
<li><a href="https://www.greenoptimistic.com/how-restaurants-can-become-more-sustainable-20201229/"><img width="100" height="75" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">How Restaurants Can Become More Sustainable</span></a></li>
<li><a href="https://www.greenoptimistic.com/how-to-find-an-eco-friendly-apartment-in-boston-or-any-other-town-20201008/"><img width="100" height="75" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=265%2C198&amp;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/10/Boston-996x554-1.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">How to Find an Eco-Friendly Apartment in Boston (or any other town)</span></a></li>
<li><a href="https://www.greenoptimistic.com/how-to-reduce-commercial-electricity-demand-charges-20200910/"><img width="100" height="75" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=180%2C135&amp;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=238%2C178&amp;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=265%2C198&amp;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/09/building-electricity-demand.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">How to Reduce Commercial Electricity Demand Charges</span></a></li>
<li><a href="https://www.greenoptimistic.com/maximize-smartphone-battery-lifespan-20200818/"><img width="100" height="75" src="https://www.greenoptimistic.com/wp-content/plugins/recent-posts-widget-with-thumbnails/default_thumb.gif" class="attachment-100x75" alt="" loading="lazy" /><span class="rpwwt-post-title">8 Ways to Maximize Your Smartphone Battery&#8217;s Lifespan</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular posts</span></h4>
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenoptimistic.com/free-energy-magnetic-motor-build/" target="_self"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/free-energy-magnetic-motor-build/" class="wpp-post-title" target="_self">How to Build a Free Energy Magnetic Motor</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/real-working-magnetic-motor/" target="_self"><img width="100" height="75" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/real-working-magnetic-motor/" class="wpp-post-title" target="_self">A REAL and WORKING Magnetic Motor Spinning Indefinitely</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/hydroelectric-generator/" target="_self"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?w=507&amp;ssl=1 507w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/hydroelectric-generator/" class="wpp-post-title" target="_self">Hydroelectric Generator: How to Build a Small One</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/solar-panel-system/" target="_self"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-td_100x75 size-td_100x75 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?w=300&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/solar-panel-system/" class="wpp-post-title" target="_self">Solar Panel System: How to Build a Cheap One</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/electric-cars-gears/" target="_self"><img width="100" height="75" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2015/02/ornl-motor-efficiency.gif?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured attachment-td_100x75 size-td_100x75 wp-post-image" alt="AC MG Torque / RPM / Efficiency" loading="lazy" /></a>
<a href="https://www.greenoptimistic.com/electric-cars-gears/" class="wpp-post-title" target="_self">Do Electric Cars Have Gears? No. Here&#8217;s Why</a>
</li>
</ul>
</aside>
</div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.greenoptimistic.com/"><img class="td-retina-data" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-544x180.png" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-544x180.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007" width="359" /></a></div><div class="footer-text-wrap"><a class="privacy-policy-link" href="https://www.greenoptimistic.com/privacy-policy-gdpr/">Privacy Policy (GDPR)</a><br>
<a href="https://www.greenoptimistic.com/disclaimer">Disclaimer</a></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thegreenoptimistic/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/greenoptimistic" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_36_60644879c8de0_rand td_block_template_1"  data-td-block-uid="td_uid_36_60644879c8de0" ><script>var block_td_uid_36_60644879c8de0 = new tdBlock();
block_td_uid_36_60644879c8de0.id = "td_uid_36_60644879c8de0";
block_td_uid_36_60644879c8de0.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_36_60644879c8de0_rand","tdc_css_class":"td_uid_36_60644879c8de0_rand","tdc_css_class_style":"td_uid_36_60644879c8de0_rand_style"}';
block_td_uid_36_60644879c8de0.td_column_number = "1";
block_td_uid_36_60644879c8de0.block_type = "td_block_7";
block_td_uid_36_60644879c8de0.post_count = "3";
block_td_uid_36_60644879c8de0.found_posts = "8459";
block_td_uid_36_60644879c8de0.header_color = "";
block_td_uid_36_60644879c8de0.ajax_pagination_infinite_stop = "";
block_td_uid_36_60644879c8de0.max_num_pages = "2820";
tdBlocksArray.push(block_td_uid_36_60644879c8de0);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_36_60644879c8de0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" rel="bookmark" class="td-image-wrap" title="How to Plan an Eco-Friendly Vacation"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=100%2C75&ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/03/C0698331_1.jpg?resize=530%2C396&ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How to Plan an Eco-Friendly Vacation" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-to-plan-an-eco-friendly-vacation-20210331/" rel="bookmark" title="How to Plan an Eco-Friendly Vacation">How to Plan an Eco-Friendly Vacation</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/" rel="bookmark" class="td-image-wrap" title="The Environmental Impact of Food Waste"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=100%2C75&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2021/02/produce.jpg?resize=530%2C396&ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Environmental Impact of Food Waste" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-environmental-impact-of-food-waste-20210211/" rel="bookmark" title="The Environmental Impact of Food Waste">The Environmental Impact of Food Waste</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/how-restaurants-can-become-more-sustainable-20201229/" rel="bookmark" class="td-image-wrap" title="How Restaurants Can Become More Sustainable"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/12/Screenshot-2020-12-29-at-12.31.13-PM.png?resize=530%2C396&ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How Restaurants Can Become More Sustainable" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/how-restaurants-can-become-more-sustainable-20201229/" rel="bookmark" title="How Restaurants Can Become More Sustainable">How Restaurants Can Become More Sustainable</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_37_60644879cb559_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_60644879cb559" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles<span class="td-cat-no">1498</span></a></li><li><a href="https://www.greenoptimistic.com/category/green-energy-2/solar-power/">Solar Power<span class="td-cat-no">1356</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change<span class="td-cat-no">751</span></a></li><li><a href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage<span class="td-cat-no">685</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution<span class="td-cat-no">626</span></a></li><li><a href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry<span class="td-cat-no">579</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy<span class="td-cat-no">568</span></a></li></ul></div> <!-- ./block -->        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; The Green Optimistic  2007-2019                </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">OK</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.greenoptimistic.com/disclaimer' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> 						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/germans-love-green-vacations-20140616/" rel="bookmark" class="td-image-wrap" title="Germans Love Their Green Vacations"><img width="259" height="160" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2014/06/Juehnde.jpg?resize=259%2C160&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2014/06/Juehnde.jpg?zoom=2&resize=259%2C160&ssl=1 518w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2014/06/Juehnde.jpg?zoom=3&resize=259%2C160&ssl=1 777w" sizes="(max-width: 259px) 100vw, 259px"  alt="" title="Germans Love Their Green Vacations" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/" class="td-post-category">Green Buildings</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/germans-love-green-vacations-20140616/" rel="bookmark" title="Germans Love Their Green Vacations">Germans Love Their Green Vacations</a></h3>
<div class="meta-info">
<div class="td-module-comments"><a href="https://www.greenoptimistic.com/germans-love-green-vacations-20140616/#respond">0</a></div>            </div>
</div>
</div>
</div>
<!--
Theme: Newsmag by tagDiv.com 2019
Version: 4.9 (rara)
Deploy mode: deploy
uid: 60644879d0bd4
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.adsus{
width: 100%;
text-align:left;
}
.widget li {
line-height: 22px;
list-style: none;
padding: 0;
margin: 0;
margin-bottom: 14px;
}
.widget a {
color: #222222;
font-size: 14px;
font-weight: 600;
}
.rpwwt-widget ul li img {
display: inline;
float: left;
margin-right: 15px;
}
.tgo_contactform input, .tgo_contactform textarea{
width:50%;
margin-bottom:10px;
background: #c3fbd1;
}
.tgo_contactform{
text-align: center;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.greenoptimistic.com\/","top_ten_id":"68991","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"741108221"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[68991]");
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.85798907279968 seconds, on 31-03-21 5:01:29 -->