<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Laser Marking Technology for Increased Sustainability - The Green Optimistic</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.greenoptimistic.com/xmlrpc.php" />
<!-- Recent Posts Widget With Thumbnails: inline CSS -->
<style type='text/css'>
.rpwwt-widget ul { list-style: outside none none; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0; }
.rpwwt-widget ul li { overflow: hidden; margin: 0 0 1.5em; }
.rpwwt-widget ul li:last-child { margin: 0; }
.rpwwt-widget ul li img { display: inline; float: left; margin: .3em .75em .75em 0; }
#rpwwt-recent-posts-widget-with-thumbnails-3 img { max-width: 100px; width: 100%; height: auto; }
</style>
<meta property="og:image" content="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?fit=2500%2C1875&ssl=1" />
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Industrial practices have to be adjusted for sustainability in order to minimize our carbon footprint significantly. While households can employ greener"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Laser Marking Technology for Increased Sustainability - The Green Optimistic" />
<meta property="og:description" content="Industrial practices have to be adjusted for sustainability in order to minimize our carbon footprint significantly. While households can employ greener" />
<meta property="og:url" content="https://www.greenoptimistic.com/laser-marking-technology-20200313/" />
<meta property="og:site_name" content="The Green Optimistic" />
<meta property="article:publisher" content="https://www.facebook.com/thegreenoptimistic" />
<meta property="article:author" content="https://www.facebook.com/OvidiuSandru" />
<meta property="article:tag" content="laser marking" />
<meta property="article:tag" content="sustainable marking" />
<meta property="article:section" content="Pollution" />
<meta property="article:published_time" content="2020-03-13T11:40:37+00:00" />
<meta property="article:modified_time" content="2020-03-13T11:40:54+00:00" />
<meta property="og:updated_time" content="2020-03-13T11:40:54+00:00" />
<meta property="fb:app_id" content="164934736878481" />
<meta property="og:image" content="https://www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking-728x546.jpg" />
<meta property="og:image:secure_url" content="https://www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking-728x546.jpg" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="546" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Industrial practices have to be adjusted for sustainability in order to minimize our carbon footprint significantly. While households can employ greener" />
<meta name="twitter:title" content="Laser Marking Technology for Increased Sustainability - The Green Optimistic" />
<meta name="twitter:site" content="@greenoptimistic" />
<meta name="twitter:image" content="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?fit=2500%2C1875&#038;ssl=1" />
<meta name="twitter:creator" content="@greenoptimistic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.greenoptimistic.com/#website","url":"https://www.greenoptimistic.com/","name":"The Green Optimistic","inLanguage":"en-US","description":"green tech news, since 2008","potentialAction":{"@type":"SearchAction","target":"https://www.greenoptimistic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.greenoptimistic.com/laser-marking-technology-20200313/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?fit=2500%2C1875&ssl=1","width":2500,"height":1875},{"@type":"WebPage","@id":"https://www.greenoptimistic.com/laser-marking-technology-20200313/#webpage","url":"https://www.greenoptimistic.com/laser-marking-technology-20200313/","name":"Laser Marking Technology for Increased Sustainability - The Green Optimistic","isPartOf":{"@id":"https://www.greenoptimistic.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.greenoptimistic.com/laser-marking-technology-20200313/#primaryimage"},"datePublished":"2020-03-13T11:40:37+00:00","dateModified":"2020-03-13T11:40:54+00:00","author":{"@id":"https://www.greenoptimistic.com/#/schema/person/83171d616c61893cc0f480c9133f681e"},"description":"Industrial practices have to be adjusted for sustainability in order to minimize our carbon footprint significantly. While households can employ greener"},{"@type":["Person"],"@id":"https://www.greenoptimistic.com/#/schema/person/83171d616c61893cc0f480c9133f681e","name":"Ovidiu Sandru","image":{"@type":"ImageObject","@id":"https://www.greenoptimistic.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f7625aa9afd2fd33f580fe6e8b4aa42?s=96&d=mm&r=g","caption":"Ovidiu Sandru"},"description":"Inventor, writer and technology enthusiast, Ovidiu has always been a fan of Captain Planet. See his latest work on <a href=\"http://www.getlighty.com\">www.getlighty.com</a>","sameAs":["https://www.facebook.com/OvidiuSandru","https://twitter.com/greenoptimistic"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; Feed" href="https://www.greenoptimistic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; Comments Feed" href="https://www.greenoptimistic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Green Optimistic &raquo; Laser Marking Technology for Increased Sustainability Comments Feed" href="https://www.greenoptimistic.com/laser-marking-technology-20200313/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.greenoptimistic.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='parent-style-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag/style.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='child-style-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.greenoptimistic.com/wp-content/cache/wpfc-minified/la72wi7f/8hfii.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400%7CVolkhov%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.greenoptimistic.com/wp-content/themes/Newsmag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/blog/demo_style.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.greenoptimistic.com/wp-content/cache/wpfc-minified/e304lxt0/8hfii.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.greenoptimistic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.greenoptimistic.com/wp-content/cache/wpfc-minified/qslu2hl5/8hfii.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.5'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.greenoptimistic.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"68919","token":"3c3b0511ec","debug":""};
/* ]]> */
</script>
<script src='//www.greenoptimistic.com/wp-content/cache/wpfc-minified/qj1sfsep/8hfii.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script> -->
<link rel='https://api.w.org/' href='https://www.greenoptimistic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greenoptimistic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greenoptimistic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.greenoptimistic.com/?p=68919' />
<link rel="alternate" type="application/json+oembed" href="https://www.greenoptimistic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greenoptimistic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F&#038;format=xml" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046383-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-4046383-1');
</script>
<style type="text/css">0</style>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.greenoptimistic.com\/wp-admin\/","wpRestNonce":"3c3b0511ec","wpRestUrl":"https:\/\/www.greenoptimistic.com\/wp-json\/","permalinkStructure":"\/%postname%-%year%%monthnum%%day%\/"};
</script>
<script type="text/javascript">
var cli_flush_cache=1;
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.greenoptimistic.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9";
var td_get_template_directory_uri="https:\/\/www.greenoptimistic.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#0c8ef2";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="e78f58cb04";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.greenoptimistic.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.greenoptimistic.com/category/environment-2/",
"name": "Environment"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.greenoptimistic.com/category/environment-2/pollution-2/",
"name": "Pollution"                                
}
}    
]
}
</script>
<style type="text/css" id="wp-custom-css">
.adsus{
height:auto !important;
width:100% !important;
margin-bottom:60px;
text-align:left;
}
.admid{
height:auto !important;
width:100% !important;
margin-right:20px !important;
margin-bottom:20px !important;
float:left;
}
.firstimg{
width:50%;
max-width:336px;
float: right !important;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-68919 single-format-standard laser-marking-technology-for-increased-sustainability global-block-template-1 td-stack-classic-blog single_template_2 white-menu white-grid td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thegreenoptimistic/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/greenoptimistic" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-shortmenu-container"><ul id="menu-shortmenu" class="td-mobile-main-menu"><li id="menu-item-51088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-51088"><a href="https://www.greenoptimistic.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-51104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51104"><a href="https://www.greenoptimistic.com/about-us/">About Us</a></li>
<li id="menu-item-51089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51089"><a href="https://www.greenoptimistic.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-51086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51086"><a href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/experiments/">Experiments</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/">Green Buildings</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/">Green Designs</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/green-gadgets/">Green Electronics</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-tech-2/how-to/">How to&#8230;</a></li>
</ul>
</li>
<li id="menu-item-51084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-51084"><a href="https://www.greenoptimistic.com/category/environment-2/">Environment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/green-news/">Green News</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/environment-2/recycling-2/">Recycling</a></li>
</ul>
</li>
<li id="menu-item-51085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51085"><a href="https://www.greenoptimistic.com/category/green-energy-2/">Green Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/energy-news/">Energy news</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/geothermal-power/">Geothermal Power</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/hydro-power/">Hydro Power</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/green-energy-2/hydrogen-power/">Hydrogen Power</a></li>
</ul>
</li>
<li id="menu-item-51087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51087"><a href="https://www.greenoptimistic.com/category/transportation/">Transportation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/air-powered/">Air powered</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/efficient-engines/">Efficient engines</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles</a></li>
<li class="menu-item-0"><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/bmw/">BMW</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.greenoptimistic.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 7
-->
<div class="td-header-wrap td-header-container td-header-style-7">
<div class="td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.greenoptimistic.com/privacy-policy-gdpr/">Privacy Policy (GDPR)</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.greenoptimistic.com/">
<img class="td-retina-data"  data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"width="461"/>
<span class="td-visual-hidden">The Green Optimistic</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.greenoptimistic.com/">
<img class="td-retina-data" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.greenoptimistic.com/">
<img class="td-retina-data" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007"/>
</a>
</div>
<div class="menu-shortmenu-container"><ul id="menu-shortmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51088"><a href="https://www.greenoptimistic.com">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51104"><a href="https://www.greenoptimistic.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51089"><a href="https://www.greenoptimistic.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51086"><a href="https://www.greenoptimistic.com/category/green-tech-2/">Green Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e6b714da303d = new tdBlock();
block_td_uid_1_5e6b714da303d.id = "td_uid_1_5e6b714da303d";
block_td_uid_1_5e6b714da303d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18481","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e6b714da303d_rand","tdc_css_class":"td_uid_1_5e6b714da303d_rand","tdc_css_class_style":"td_uid_1_5e6b714da303d_rand_style"}';
block_td_uid_1_5e6b714da303d.td_column_number = "3";
block_td_uid_1_5e6b714da303d.block_type = "td_block_mega_menu";
block_td_uid_1_5e6b714da303d.post_count = "5";
block_td_uid_1_5e6b714da303d.found_posts = "1417";
block_td_uid_1_5e6b714da303d.header_color = "";
block_td_uid_1_5e6b714da303d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e6b714da303d.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_1_5e6b714da303d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5e6b714da303d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e6b714da303d" ><div id=td_uid_1_5e6b714da303d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" class="td-image-wrap" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/power-saving/" class="td-post-category">Power Saving</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/" rel="bookmark" title="Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly">Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" class="td-image-wrap" title="World&#8217;s First Plant-Based Running Shoes- by Reebok"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="World&#8217;s First Plant-Based Running Shoes- by Reebok" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" title="World&#8217;s First Plant-Based Running Shoes- by Reebok">World&#8217;s First Plant-Based Running Shoes- by Reebok</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" class="td-image-wrap" title="UK Student Designs Bioplastic out of Fish Scales and Skin"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="UK Student Designs Bioplastic out of Fish Scales and Skin" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/" class="td-post-category">Green Designs</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" title="UK Student Designs Bioplastic out of Fish Scales and Skin">UK Student Designs Bioplastic out of Fish Scales and Skin</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/scientists-gene-edit-plants-to-be-better-at-capturing-carbon-20190722/" rel="bookmark" class="td-image-wrap" title="Scientists Gene Edit Plants to Be Better at Capturing Carbon"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/gene.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Scientists Gene Edit Plants to Be Better at Capturing Carbon" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/" class="td-post-category">Climate Change</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/scientists-gene-edit-plants-to-be-better-at-capturing-carbon-20190722/" rel="bookmark" title="Scientists Gene Edit Plants to Be Better at Capturing Carbon">Scientists Gene Edit Plants to Be Better at Capturing Carbon</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/ancient-irrigation-systems-could-help-peru-on-water-security-20190626/" rel="bookmark" class="td-image-wrap" title="Ancient Irrigation Systems Could Help Peru on Water Security"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/peruby.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ancient Irrigation Systems Could Help Peru on Water Security" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/ancient-irrigation-systems-could-help-peru-on-water-security-20190626/" rel="bookmark" title="Ancient Irrigation Systems Could Help Peru on Water Security">Ancient Irrigation Systems Could Help Peru on Water Security</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e6b714da303d" id="td_uid_2_5e6b714da39ff" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="" href="https://www.greenoptimistic.com/category/green-tech-2/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e6b714da303d"  id="td_uid_3_5e6b714da3a70" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="13" href="https://www.greenoptimistic.com/category/green-tech-2/experiments/">Experiments</a><a class="mega-menu-sub-cat-td_uid_1_5e6b714da303d"  id="td_uid_4_5e6b714da3acc" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="18" href="https://www.greenoptimistic.com/category/green-tech-2/green-buildings/">Green Buildings</a><a class="mega-menu-sub-cat-td_uid_1_5e6b714da303d"  id="td_uid_5_5e6b714da3b2b" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="19" href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/">Green Designs</a><a class="mega-menu-sub-cat-td_uid_1_5e6b714da303d"  id="td_uid_6_5e6b714da3b7f" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="21" href="https://www.greenoptimistic.com/category/green-tech-2/green-gadgets/">Green Electronics</a><a class="mega-menu-sub-cat-td_uid_1_5e6b714da303d"  id="td_uid_7_5e6b714da3bdc" data-td_block_id="td_uid_1_5e6b714da303d" data-td_filter_value="23" href="https://www.greenoptimistic.com/category/green-tech-2/how-to/">How to&#8230;</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e6b714da303d" data-td_block_id="td_uid_1_5e6b714da303d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e6b714da303d" data-td_block_id="td_uid_1_5e6b714da303d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-51084"><a href="https://www.greenoptimistic.com/category/environment-2/">Environment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5e6b714da67ba = new tdBlock();
block_td_uid_8_5e6b714da67ba.id = "td_uid_8_5e6b714da67ba";
block_td_uid_8_5e6b714da67ba.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18483","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e6b714da67ba_rand","tdc_css_class":"td_uid_8_5e6b714da67ba_rand","tdc_css_class_style":"td_uid_8_5e6b714da67ba_rand_style"}';
block_td_uid_8_5e6b714da67ba.td_column_number = "3";
block_td_uid_8_5e6b714da67ba.block_type = "td_block_mega_menu";
block_td_uid_8_5e6b714da67ba.post_count = "5";
block_td_uid_8_5e6b714da67ba.found_posts = "2489";
block_td_uid_8_5e6b714da67ba.header_color = "";
block_td_uid_8_5e6b714da67ba.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e6b714da67ba.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_8_5e6b714da67ba);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5e6b714da67ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e6b714da67ba" ><div id=td_uid_8_5e6b714da67ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" class="td-image-wrap" title="Laser Marking Technology for Increased Sustainability"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=2500&#038;ssl=1 2500w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=300%2C225&#038;ssl=1 300w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=728%2C546&#038;ssl=1 728w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=768%2C576&#038;ssl=1 768w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=1536%2C1152&#038;ssl=1 1536w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=2048%2C1536&#038;ssl=1 2048w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=50%2C38&#038;ssl=1 50w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=560%2C420&#038;ssl=1 560w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=640%2C480&#038;ssl=1 640w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=681%2C511&#038;ssl=1 681w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1280&#038;ssl=1 1280w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1920&#038;ssl=1 1920w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Laser Marking Technology for Increased Sustainability" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" title="Laser Marking Technology for Increased Sustainability">Laser Marking Technology for Increased Sustainability</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" class="td-image-wrap" title="Sustainable Lawn Maintenance Tips That You Should Know"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Sustainable Lawn Maintenance Tips That You Should Know" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" title="Sustainable Lawn Maintenance Tips That You Should Know">Sustainable Lawn Maintenance Tips That You Should Know</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" class="td-image-wrap" title="World&#8217;s First Plant-Based Running Shoes- by Reebok"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="World&#8217;s First Plant-Based Running Shoes- by Reebok" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/" rel="bookmark" title="World&#8217;s First Plant-Based Running Shoes- by Reebok">World&#8217;s First Plant-Based Running Shoes- by Reebok</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" class="td-image-wrap" title="UK Student Designs Bioplastic out of Fish Scales and Skin"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="UK Student Designs Bioplastic out of Fish Scales and Skin" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/" class="td-post-category">Green Designs</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" title="UK Student Designs Bioplastic out of Fish Scales and Skin">UK Student Designs Bioplastic out of Fish Scales and Skin</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/metro-ticket-in-exchange-for-plastic-bottles-in-rome-20191016/" rel="bookmark" class="td-image-wrap" title="Metro Ticket in Exchange for Plastic Bottles in Rome"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Metro Ticket in Exchange for Plastic Bottles in Rome" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/metro-ticket-in-exchange-for-plastic-bottles-in-rome-20191016/" rel="bookmark" title="Metro Ticket in Exchange for Plastic Bottles in Rome">Metro Ticket in Exchange for Plastic Bottles in Rome</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e6b714da67ba" id="td_uid_9_5e6b714da768b" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="" href="https://www.greenoptimistic.com/category/environment-2/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e6b714da67ba"  id="td_uid_10_5e6b714da76f2" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="16" href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change</a><a class="mega-menu-sub-cat-td_uid_8_5e6b714da67ba"  id="td_uid_11_5e6b714da7760" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="22" href="https://www.greenoptimistic.com/category/environment-2/green-news/">Green News</a><a class="mega-menu-sub-cat-td_uid_8_5e6b714da67ba"  id="td_uid_12_5e6b714da77b5" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="20" href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy</a><a class="mega-menu-sub-cat-td_uid_8_5e6b714da67ba"  id="td_uid_13_5e6b714da7809" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="33" href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution</a><a class="mega-menu-sub-cat-td_uid_8_5e6b714da67ba"  id="td_uid_14_5e6b714da7864" data-td_block_id="td_uid_8_5e6b714da67ba" data-td_filter_value="15917" href="https://www.greenoptimistic.com/category/environment-2/recycling-2/">Recycling</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e6b714da67ba" data-td_block_id="td_uid_8_5e6b714da67ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e6b714da67ba" data-td_block_id="td_uid_8_5e6b714da67ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51085"><a href="https://www.greenoptimistic.com/category/green-energy-2/">Green Energy</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5e6b714daa447 = new tdBlock();
block_td_uid_15_5e6b714daa447.id = "td_uid_15_5e6b714daa447";
block_td_uid_15_5e6b714daa447.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"18480","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5e6b714daa447_rand","tdc_css_class":"td_uid_15_5e6b714daa447_rand","tdc_css_class_style":"td_uid_15_5e6b714daa447_rand_style"}';
block_td_uid_15_5e6b714daa447.td_column_number = "3";
block_td_uid_15_5e6b714daa447.block_type = "td_block_mega_menu";
block_td_uid_15_5e6b714daa447.post_count = "5";
block_td_uid_15_5e6b714daa447.found_posts = "3476";
block_td_uid_15_5e6b714daa447.header_color = "";
block_td_uid_15_5e6b714daa447.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e6b714daa447.max_num_pages = "696";
tdBlocksArray.push(block_td_uid_15_5e6b714daa447);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5e6b714daa447_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e6b714daa447" ><div id=td_uid_15_5e6b714daa447 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/innovative-device-harnesses-heat-at-night-20190920/" rel="bookmark" class="td-image-wrap" title="Innovative Device Harnesses Heat at Night"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/09/n4fwqeoyathkjpkqb8xe.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Innovative Device Harnesses Heat at Night" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-energy-2/" class="td-post-category">Green Energy</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/innovative-device-harnesses-heat-at-night-20190920/" rel="bookmark" title="Innovative Device Harnesses Heat at Night">Innovative Device Harnesses Heat at Night</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" class="td-image-wrap" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/hybrid-vehicles/" class="td-post-category">Hybrid vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone">New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/sydney-is-in-a-state-of-emergency-to-fight-climate-change-20190701/" rel="bookmark" class="td-image-wrap" title="Sydney Is in a State of Emergency to Fight Climate Change"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Sydney.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Sydney Is in a State of Emergency to Fight Climate Change" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/" class="td-post-category">Climate Change</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/sydney-is-in-a-state-of-emergency-to-fight-climate-change-20190701/" rel="bookmark" title="Sydney Is in a State of Emergency to Fight Climate Change">Sydney Is in a State of Emergency to Fight Climate Change</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" class="td-image-wrap" title="The global transition to clean energy &#8211; explained in 12 charts"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The global transition to clean energy &#8211; explained in 12 charts" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" title="The global transition to clean energy &#8211; explained in 12 charts">The global transition to clean energy &#8211; explained in 12 charts</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/new-york-on-most-ambitious-carbon-reduction-plan-20190624/" rel="bookmark" class="td-image-wrap" title="New York on Most Ambitious Carbon Reduction Plan"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=80%2C60&#038;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=100%2C75&#038;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=180%2C135&#038;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=238%2C178&#038;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=265%2C198&#038;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?resize=530%2C396&#038;ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/newyorky.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New York on Most Ambitious Carbon Reduction Plan" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/car-industry/" class="td-post-category">Car industry</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/new-york-on-most-ambitious-carbon-reduction-plan-20190624/" rel="bookmark" title="New York on Most Ambitious Carbon Reduction Plan">New York on Most Ambitious Carbon Reduction Plan</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5e6b714daa447" id="td_uid_16_5e6b714daacd6" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="" href="https://www.greenoptimistic.com/category/green-energy-2/">All</a><a class="mega-menu-sub-cat-td_uid_15_5e6b714daa447"  id="td_uid_17_5e6b714daad2e" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="9" href="https://www.greenoptimistic.com/category/green-energy-2/energy-news/">Energy news</a><a class="mega-menu-sub-cat-td_uid_15_5e6b714daa447"  id="td_uid_18_5e6b714daad87" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="10" href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage</a><a class="mega-menu-sub-cat-td_uid_15_5e6b714daa447"  id="td_uid_19_5e6b714daadfb" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="15" href="https://www.greenoptimistic.com/category/green-energy-2/geothermal-power/">Geothermal Power</a><a class="mega-menu-sub-cat-td_uid_15_5e6b714daa447"  id="td_uid_20_5e6b714daae54" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="20484" href="https://www.greenoptimistic.com/category/green-energy-2/hydro-power/">Hydro Power</a><a class="mega-menu-sub-cat-td_uid_15_5e6b714daa447"  id="td_uid_21_5e6b714daaea8" data-td_block_id="td_uid_15_5e6b714daa447" data-td_filter_value="25" href="https://www.greenoptimistic.com/category/green-energy-2/hydrogen-power/">Hydrogen Power</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5e6b714daa447" data-td_block_id="td_uid_15_5e6b714daa447"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5e6b714daa447" data-td_block_id="td_uid_15_5e6b714daa447"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-51087"><a href="https://www.greenoptimistic.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_22_5e6b714dad8ca = new tdBlock();
block_td_uid_22_5e6b714dad8ca.id = "td_uid_22_5e6b714dad8ca";
block_td_uid_22_5e6b714dad8ca.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"16732","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5e6b714dad8ca_rand","tdc_css_class":"td_uid_22_5e6b714dad8ca_rand","tdc_css_class_style":"td_uid_22_5e6b714dad8ca_rand_style"}';
block_td_uid_22_5e6b714dad8ca.td_column_number = "3";
block_td_uid_22_5e6b714dad8ca.block_type = "td_block_mega_menu";
block_td_uid_22_5e6b714dad8ca.post_count = "5";
block_td_uid_22_5e6b714dad8ca.found_posts = "2503";
block_td_uid_22_5e6b714dad8ca.header_color = "";
block_td_uid_22_5e6b714dad8ca.ajax_pagination_infinite_stop = "";
block_td_uid_22_5e6b714dad8ca.max_num_pages = "501";
tdBlocksArray.push(block_td_uid_22_5e6b714dad8ca);
</script><div class="td_block_wrap td_block_mega_menu td_uid_22_5e6b714dad8ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5e6b714dad8ca" ><div id=td_uid_22_5e6b714dad8ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/tesla-model-3-romania-20190824/" rel="bookmark" class="td-image-wrap" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/tesla-romania.png?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/tesla-motors/" class="td-post-category">Tesla</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/tesla-model-3-romania-20190824/" rel="bookmark" title="Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia">Tesla Opens Up Model 3 Sales to Romania, Poland, Hungary and Slovenia</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" class="td-image-wrap" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/08/2019-hyundai-sonata-hybrid-solar.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/hybrid-vehicles/" class="td-post-category">Hybrid vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/hyundai-sonata-hybrid-solar-panel-alone-20190822/" rel="bookmark" title="New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone">New Hyundai Sonata Hybrid Goes 1,300km a Year on Its Solar Panel Alone</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/tesla-roadster-thrusters-fly-20190719/" rel="bookmark" class="td-image-wrap" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/Roadster_Front_58.0.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/tesla-roadster-thrusters-fly-20190719/" rel="bookmark" title="New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly">New Tesla Roadster to Feature Cold Air Thrusters, Could Even Fly</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/electric-mini-hardtop-officially-revealed-in-july-20190628/" rel="bookmark" class="td-image-wrap" title="Electric Mini Hardtop Officially Revealed in July"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=80%2C60&#038;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=100%2C75&#038;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=180%2C135&#038;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=238%2C178&#038;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=265%2C198&#038;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?resize=530%2C396&#038;ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/2020-mini-electric-spy-shots-image-via-s-baldauf-sb-medien_100663152_h.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Electric Mini Hardtop Officially Revealed in July" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/electric-mini-hardtop-officially-revealed-in-july-20190628/" rel="bookmark" title="Electric Mini Hardtop Officially Revealed in July">Electric Mini Hardtop Officially Revealed in July</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" class="td-image-wrap" title="The global transition to clean energy &#8211; explained in 12 charts"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=80%2C60&#038;ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=100%2C75&#038;ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=180%2C135&#038;ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=238%2C178&#038;ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=265%2C198&#038;ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?resize=530%2C396&#038;ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/Chart12.jpg?zoom=2&#038;resize=180%2C135&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="The global transition to clean energy &#8211; explained in 12 charts" /></a></div>                <a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/" class="td-post-category">Electric Vehicles</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/" rel="bookmark" title="The global transition to clean energy &#8211; explained in 12 charts">The global transition to clean energy &#8211; explained in 12 charts</a></h3>            </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5e6b714dad8ca" id="td_uid_23_5e6b714dae157" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="" href="https://www.greenoptimistic.com/category/transportation/">All</a><a class="mega-menu-sub-cat-td_uid_22_5e6b714dad8ca"  id="td_uid_24_5e6b714dae1ad" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="3" href="https://www.greenoptimistic.com/category/transportation/air-powered/">Air powered</a><a class="mega-menu-sub-cat-td_uid_22_5e6b714dad8ca"  id="td_uid_25_5e6b714dae207" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="6" href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry</a><a class="mega-menu-sub-cat-td_uid_22_5e6b714dad8ca"  id="td_uid_26_5e6b714dae277" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="7" href="https://www.greenoptimistic.com/category/transportation/efficient-engines/">Efficient engines</a><a class="mega-menu-sub-cat-td_uid_22_5e6b714dad8ca"  id="td_uid_27_5e6b714dae2cc" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="8" href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles</a><a class="mega-menu-sub-cat-td_uid_22_5e6b714dad8ca"  id="td_uid_28_5e6b714dae31f" data-td_block_id="td_uid_22_5e6b714dad8ca" data-td_filter_value="22358" href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/bmw/">BMW</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5e6b714dad8ca" data-td_block_id="td_uid_22_5e6b714dad8ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5e6b714dad8ca" data-td_block_id="td_uid_22_5e6b714dad8ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.greenoptimistic.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
<div class="td-header-container">
<div class="td-header-row">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_29_5e6b714db15b5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6363402612711676" data-ad-slot="8919569340"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6363402612711676" data-ad-slot="8919569340"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6363402612711676" data-ad-slot="8919569340"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>            </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-68919" class="post-68919 post type-post status-publish format-standard has-post-thumbnail hentry category-pollution-2 tag-laser-marking tag-sustainable-marking" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.greenoptimistic.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environment" class="entry-crumb" href="https://www.greenoptimistic.com/category/environment-2/">Environment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pollution</span></div>
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.greenoptimistic.com/category/environment-2/">Environment</a></li><li class="entry-category"><a  href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution</a></li></ul>
<header>
<h1 class="entry-title">Laser Marking Technology for Increased Sustainability</h1>
<div class="meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.greenoptimistic.com/author/ovidiu/">Ovidiu Sandru</a></div>                    <!-- date -->                    <!-- modified date --><span class="td-post-date td-post-modified-date"><time class="entry-date updated td-module-date" datetime="2020-03-13T06:40:37+00:00" >Modified date: March 13, 2020</time></span>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-68919">0</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.greenoptimistic.com/laser-marking-technology-20200313/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Laser+Marking+Technology+for+Increased+Sustainability&url=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F&via=The+Green+Optimistic">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.greenoptimistic.com/laser-marking-technology-20200313/&amp;media=https://www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg&description=Laser+Marking+Technology+for+Increased+Sustainability">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Laser+Marking+Technology+for+Increased+Sustainability %0A%0A https://www.greenoptimistic.com/laser-marking-technology-20200313/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<!-- image -->
<!-- content --><p><img class="firstimg alignnone size-large wp-image-68920" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=728%2C546&amp;ssl=1 728w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=681%2C511&amp;ssl=1 681w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p>Industrial practices have to be adjusted for sustainability in order to minimize our carbon footprint significantly.<a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/"> While </a><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/">households</a> can employ greener practices, it’s large corporations that contribute the most to greenhouse gas emissions so if they joined in on the practice of using cleaner and greener energy, the impact would be phenomenal.</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_30_5e6b714dcc90e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>
<!-- end A --> 
<p>This is what laser marking and cleaning solutions emerging companies can help you do. Technology for this kind of <a href="https://www.laserax.com/blog/how-does-laser-marking-work">laser marking</a> is world-class, meeting traceability requirements in the automotive and manufacturing industries so that you are assured efficiency in your processes for a lifetime.</p>
<h3>Laser Marking ensures product traceability.</h3>
<p>Traceability is highly important in the automotive industry. All parts have to be labeled with serial numbers, barcodes, or QR codes in order for them to be identifiable even as they travel through the production line.</p>
<div class="admid"><strong>Also read: </strong><a href="https://chargie.org/?utm_medium=referral&utm_source=greenopt&utm_campaign=midText">$19 Device Extends Your Expensive Phone's Battery Life Like Nothing Else. 20% Discount Code: GREENOPT</a></div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_mid -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6363402612711676"
data-ad-slot="2733434948"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>If there are defective products, it’s easier to trace where they are in the whole system and recall them.</p>
<p>Imagine a mass recall where a certain product was defective. It would be so much easier to pinpoint which particular part isn’t performing if they all had readable markings on them.</p>
<h3>These are high-quality marking systems.</h3>
<p>The <a href="https://www.amy.amada.co.jp/e/useful/popup/pop17.html">laser marking technology</a> ensures that the marks made on the parts are readable. No amount of corrosion, rust, or other effects brought about by exposure to the elements could affect the markings on the product with this kind of technology.</p>
<p>This high quality marking can be ensured throughout a part or product’s life cycle. No matter the normal wear and tear that a piece of material could be subject to, the marking will stay the same. It will remain highly readable even until the very end.</p>
<h3>An overall greener practice can be achieved.</h3>
<p>Laser marking technology is more <a href="https://www.greenoptimistic.com/the-global-transition-to-clean-energy-explained-in-12-charts-20190624/">environmentally friendly</a> because they don’t use ink. As a result, they don’t require additional solvents that have to be incorporated into the system. The technology that makes the marks more long-lasting eliminates the need for recall, replacement, or remarking.</p>
<p>Inkjet printing also has several other components that easily malfunction – a nozzle could clog, for example. This increases the need for maintenance and repairs, lowering the efficiency of the whole production line. Marks made via ink are not going to be as readable 50 years from now as they were the first time they were printed. They will not be able to withstand the normal wear and tear on the material, and will definitely decrease readability and traceability for the product.</p>
<p>The efficiency that the laser marking process employs is remarkably higher compared to other marking processes. There are no post-processing activities involved after the marking so this increases overall efficiency. No additional maintenance is required for additional parts to the system.</p>
<h3>Make Your Markings Permanent</h3>
<p>Overall, you mark your parts or product for everything to be readable and easily identifiable for you even in the future. Laser marking is the best tool for anyone looking to be more efficient as well as sustainable in the automotive or metal parts industries.</p>
<div class="tptn_counter" id="tptn_counter_68919">(Visited 1 times, 1 visits today)</div><div class="wapp_signup_widget"></div><script src="https://cdn.solarleadfactory.com/ssl/signup_widget.min.js"></script></p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive_jos -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6363402612711676"
data-ad-slot="9383254148"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_31_5e6b714dccae0_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
</script>
</div>
<!-- end A --> 
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags td-pb-padding-side">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.greenoptimistic.com/tag/laser-marking/">laser marking</a></li><li><a href="https://www.greenoptimistic.com/tag/sustainable-marking/">sustainable marking</a></li></ul>            </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.greenoptimistic.com/laser-marking-technology-20200313/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Laser+Marking+Technology+for+Increased+Sustainability&url=https%3A%2F%2Fwww.greenoptimistic.com%2Flaser-marking-technology-20200313%2F&via=The+Green+Optimistic">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.greenoptimistic.com/laser-marking-technology-20200313/&amp;media=https://www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg&description=Laser+Marking+Technology+for+Increased+Sustainability">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Laser+Marking+Technology+for+Increased+Sustainability %0A%0A https://www.greenoptimistic.com/laser-marking-technology-20200313/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/">Sustainable Lawn Maintenance Tips That You Should Know</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.greenoptimistic.com/author/ovidiu/">Ovidiu Sandru</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ovidiu Sandru"></span><meta itemprop="datePublished" content="2020-03-13T06:40:37+00:00"><meta itemprop="dateModified" content="2020-03-13T06:40:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenoptimistic.com/laser-marking-technology-20200313/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-460x180-01.png"></span><meta itemprop="name" content="The Green Optimistic"></span><meta itemprop="headline " content="Laser Marking Technology for Increased Sustainability"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?fit=2500%2C1875&ssl=1"><meta itemprop="width" content="2500"><meta itemprop="height" content="1875"></span>        </footer>
</article> <!-- /.post -->
<script>var block_td_uid_32_5e6b714dcd85f = new tdBlock();
block_td_uid_32_5e6b714dcd85f.id = "td_uid_32_5e6b714dcd85f";
block_td_uid_32_5e6b714dcd85f.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_32_5e6b714dcd85f_rand","td_column_number":3,"live_filter_cur_post_id":68919,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5e6b714dcd85f_rand","tdc_css_class_style":"td_uid_32_5e6b714dcd85f_rand_style"}';
block_td_uid_32_5e6b714dcd85f.td_column_number = "3";
block_td_uid_32_5e6b714dcd85f.block_type = "td_block_related_posts";
block_td_uid_32_5e6b714dcd85f.post_count = "9";
block_td_uid_32_5e6b714dcd85f.found_posts = "625";
block_td_uid_32_5e6b714dcd85f.header_color = "";
block_td_uid_32_5e6b714dcd85f.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e6b714dcd85f.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_32_5e6b714dcd85f);
</script><div class="td_block_wrap td_block_related_posts td_uid_32_5e6b714dcd85f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5e6b714dcd85f" ><h4 class="td-related-title"><a id="td_uid_33_5e6b714dd0231" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5e6b714dcd85f" href="#">RELATED ARTICLES</a><a id="td_uid_34_5e6b714dd0236" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5e6b714dcd85f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5e6b714dcd85f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" class="td-image-wrap" title="Sustainable Lawn Maintenance Tips That You Should Know"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=530%2C396&ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Sustainable Lawn Maintenance Tips That You Should Know" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" title="Sustainable Lawn Maintenance Tips That You Should Know">Sustainable Lawn Maintenance Tips That You Should Know</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" class="td-image-wrap" title="UK Student Designs Bioplastic out of Fish Scales and Skin"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=530%2C396&ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="UK Student Designs Bioplastic out of Fish Scales and Skin" /></a></div>                <a href="https://www.greenoptimistic.com/category/green-tech-2/green-designs/" class="td-post-category">Green Designs</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/" rel="bookmark" title="UK Student Designs Bioplastic out of Fish Scales and Skin">UK Student Designs Bioplastic out of Fish Scales and Skin</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/metro-ticket-in-exchange-for-plastic-bottles-in-rome-20191016/" rel="bookmark" class="td-image-wrap" title="Metro Ticket in Exchange for Plastic Bottles in Rome"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/10/Rome_bus.jpg.860x0_q70_crop-scale.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Metro Ticket in Exchange for Plastic Bottles in Rome" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/metro-ticket-in-exchange-for-plastic-bottles-in-rome-20191016/" rel="bookmark" title="Metro Ticket in Exchange for Plastic Bottles in Rome">Metro Ticket in Exchange for Plastic Bottles in Rome</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/disposable-cutlery-20190726/" rel="bookmark" class="td-image-wrap" title="Should We Wave Goodbye to Disposable Cutlery?"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?resize=530%2C396&ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/07/01_utensils_mm9070_190418_1856.adapt_.1900.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Should We Wave Goodbye to Disposable Cutlery?" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/disposable-cutlery-20190726/" rel="bookmark" title="Should We Wave Goodbye to Disposable Cutlery?">Should We Wave Goodbye to Disposable Cutlery?</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/the-untold-impact-of-airplanes-on-climate-20190628/" rel="bookmark" class="td-image-wrap" title="The Untold Impact of Airplanes on Climate"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=238%2C178&ssl=1"  srcset="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=100%2C75&ssl=1 100w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=180%2C135&ssl=1 180w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=238%2C178&ssl=1 238w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?resize=530%2C396&ssl=1 530w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/gettyimages-956927096.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The Untold Impact of Airplanes on Climate" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/" class="td-post-category">Climate Change</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/the-untold-impact-of-airplanes-on-climate-20190628/" rel="bookmark" title="The Untold Impact of Airplanes on Climate">The Untold Impact of Airplanes on Climate</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/canada-ban-single-use-plastics-20190610/" rel="bookmark" class="td-image-wrap" title="Canada Announces Ban on Single-Use Plastics"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=238%2C178&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?resize=530%2C396&ssl=1 530w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?zoom=2&resize=238%2C178&ssl=1 476w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/06/1Use.png?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Canada Announces Ban on Single-Use Plastics" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/canada-ban-single-use-plastics-20190610/" rel="bookmark" title="Canada Announces Ban on Single-Use Plastics">Canada Announces Ban on Single-Use Plastics</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/top-100-people-killing-the-planet-20190506/" rel="bookmark" class="td-image-wrap" title="The Top 100 People Killing the Planet"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/names-and-locations-europe.png?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/names-and-locations-europe.png?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/05/names-and-locations-europe.png?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The Top 100 People Killing the Planet" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/" class="td-post-category">Green Policy</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/top-100-people-killing-the-planet-20190506/" rel="bookmark" title="The Top 100 People Killing the Planet">The Top 100 People Killing the Planet</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/ideonella-sakaiensis-plastic-rot-20190423/" rel="bookmark" class="td-image-wrap" title="Newly Discovered Bacteria Make Plastics Rot Much Faster"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/plasticbottle.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/plasticbottle.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/plasticbottle.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Newly Discovered Bacteria Make Plastics Rot Much Faster" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/" class="td-post-category">Pollution</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/ideonella-sakaiensis-plastic-rot-20190423/" rel="bookmark" title="Newly Discovered Bacteria Make Plastics Rot Much Faster">Newly Discovered Bacteria Make Plastics Rot Much Faster</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/microplastics-rain-southern-france-20190420/" rel="bookmark" class="td-image-wrap" title="It Rains Microplastics in Southern France"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/world-wildlife-fund-secures-funding-for-plastics-free-ocean-_5be0d7960ea15-1024x683.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/world-wildlife-fund-secures-funding-for-plastics-free-ocean-_5be0d7960ea15-1024x683.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/04/world-wildlife-fund-secures-funding-for-plastics-free-ocean-_5be0d7960ea15-1024x683.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="It Rains Microplastics in Southern France" /></a></div>                <a href="https://www.greenoptimistic.com/category/environment-2/" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/microplastics-rain-southern-france-20190420/" rel="bookmark" title="It Rains Microplastics in Southern France">It Rains Microplastics in Southern France</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e6b714dcd85f" data-td_block_id="td_uid_32_5e6b714dcd85f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5e6b714dcd85f" data-td_block_id="td_uid_32_5e6b714dcd85f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/laser-marking-technology-20200313/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greenoptimistic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5cb34f2c24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<h4 class="block-title"><span>Recent posts</span></h4>	<ul>
<li><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/"><img width="100" height="75" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Sustainable Lawn Maintenance Tips That You Should Know</span></a></li>
<li><a href="https://www.greenoptimistic.com/5-companies-solar-wind-energy-power-texas-20200131/"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=238%2C178&amp;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">These 5 Companies Use Solar or Wind  Energy to Power their HQs in Texas</span></a></li>
<li><a href="https://www.greenoptimistic.com/energy-saving-tips-to-save-on-electricity-bills-and-make-your-home-eco-friendly-20200107/"><img width="100" height="75" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=180%2C135&amp;ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=238%2C178&amp;ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/home-bricks-e1578392769687.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">Energy Saving Tips to Save on Electricity Bills and Make Your Home Eco-Friendly</span></a></li>
<li><a href="https://www.greenoptimistic.com/worlds-first-plant-based-running-shoes-by-reebok-20191209/"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=238%2C178&amp;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/reebok-grow.jpg.860x0_q70_crop-scale.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">World&#8217;s First Plant-Based Running Shoes- by Reebok</span></a></li>
<li><a href="https://www.greenoptimistic.com/uk-student-designs-bioplastic-out-of-fish-scales-and-skin-20191205/"><img width="100" height="75" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&amp;ssl=1" class="attachment-td_100x75 size-td_100x75 wp-post-image" alt="" srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=180%2C135&amp;ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=238%2C178&amp;ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2019/12/MarinaTex_dezeen_2364_col_0.jpg?resize=530%2C396&amp;ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px" /><span class="rpwwt-post-title">UK Student Designs Bioplastic out of Fish Scales and Skin</span></a></li>
</ul>
</div><!-- .rpwwt-widget -->
</aside>
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular posts</span></h4>
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.greenoptimistic.com/free-energy-magnetic-motor-build/" target="_self"><img width="100" height="75" data-img-src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-td_100x75 size-td_100x75 wp-post-image" alt="" data-img-srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2008/07/new_motor_with_shields_3751.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/free-energy-magnetic-motor-build/" class="wpp-post-title" target="_self">How to Build a Free Energy Magnetic Motor</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/real-working-magnetic-motor/" target="_self"><img width="100" height="75" data-img-src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-td_100x75 size-td_100x75 wp-post-image" alt="" data-img-srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2013/02/working-magnetic-motor.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/real-working-magnetic-motor/" class="wpp-post-title" target="_self">A REAL and WORKING Magnetic Motor Spinning Indefinitely</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/hydroelectric-generator/" target="_self"><img width="100" height="75" data-img-src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-td_100x75 size-td_100x75 wp-post-image" alt="" data-img-srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?w=507&amp;ssl=1 507w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2010/03/micro-hidro-turbine11.jpg?resize=50%2C37&amp;ssl=1 50w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/hydroelectric-generator/" class="wpp-post-title" target="_self">Hydroelectric Generator: How to Build a Small One</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/solar-panel-system/" target="_self"><img width="100" height="75" data-img-src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-td_100x75 size-td_100x75 wp-post-image" alt="" data-img-srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2012/06/diy-home-built-solar-panels-01.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" /></a>
<a href="https://www.greenoptimistic.com/solar-panel-system/" class="wpp-post-title" target="_self">Solar Panel System: How to Build a Cheap One</a>
</li>
<li>
<a href="https://www.greenoptimistic.com/electric-cars-gears/" target="_self"><img width="100" height="75" data-img-src="https://i1.wp.com/www.greenoptimistic.com/wp-content/uploads/2015/02/ornl-motor-efficiency.gif?resize=100%2C75&amp;ssl=1" class="wpp-thumbnail wpp_featured wpp-lazyload attachment-td_100x75 size-td_100x75 wp-post-image" alt="AC MG Torque / RPM / Efficiency" /></a>
<a href="https://www.greenoptimistic.com/electric-cars-gears/" class="wpp-post-title" target="_self">Do Electric Cars Have Gears? No. Here&#8217;s Why</a>
</li>
</ul>
</aside>
</div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.greenoptimistic.com/"><img class="td-retina-data" src="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-544x180.png" data-retina="https://www.greenoptimistic.com/wp-content/uploads/2016/11/greenoptimistic-logo-544x180.png" alt="The Green Optimistic" title="The Green Optimistic - green technology news since 2007" width="359" /></a></div><div class="footer-text-wrap"><a class="privacy-policy-link" href="https://www.greenoptimistic.com/privacy-policy-gdpr/">Privacy Policy (GDPR)</a><br>
<a href="https://www.greenoptimistic.com/disclaimer">Disclaimer</a></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thegreenoptimistic/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/greenoptimistic" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_36_5e6b714de1189_rand td_block_template_1"  data-td-block-uid="td_uid_36_5e6b714de1189" ><script>var block_td_uid_36_5e6b714de1189 = new tdBlock();
block_td_uid_36_5e6b714de1189.id = "td_uid_36_5e6b714de1189";
block_td_uid_36_5e6b714de1189.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_36_5e6b714de1189_rand","tdc_css_class":"td_uid_36_5e6b714de1189_rand","tdc_css_class_style":"td_uid_36_5e6b714de1189_rand_style"}';
block_td_uid_36_5e6b714de1189.td_column_number = "1";
block_td_uid_36_5e6b714de1189.block_type = "td_block_7";
block_td_uid_36_5e6b714de1189.post_count = "3";
block_td_uid_36_5e6b714de1189.found_posts = "8450";
block_td_uid_36_5e6b714de1189.header_color = "";
block_td_uid_36_5e6b714de1189.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e6b714de1189.max_num_pages = "2817";
tdBlocksArray.push(block_td_uid_36_5e6b714de1189);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_36_5e6b714de1189 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" class="td-image-wrap" title="Laser Marking Technology for Increased Sustainability"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=2500&ssl=1 2500w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=728%2C546&ssl=1 728w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=1536%2C1152&ssl=1 1536w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=2048%2C1536&ssl=1 2048w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=50%2C38&ssl=1 50w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=530%2C396&ssl=1 530w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?resize=681%2C511&ssl=1 681w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1280&ssl=1 1280w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/03/sustainable-laser-marking.jpg?w=1920&ssl=1 1920w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Laser Marking Technology for Increased Sustainability" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/laser-marking-technology-20200313/" rel="bookmark" title="Laser Marking Technology for Increased Sustainability">Laser Marking Technology for Increased Sustainability</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" class="td-image-wrap" title="Sustainable Lawn Maintenance Tips That You Should Know"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=100%2C75&ssl=1 100w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=180%2C135&ssl=1 180w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=238%2C178&ssl=1 238w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=265%2C198&ssl=1 265w, https://i0.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/02/lawn-mower.png?resize=530%2C396&ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sustainable Lawn Maintenance Tips That You Should Know" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/sustainable-lawn-maintenance-tips-that-you-should-know-20200213/" rel="bookmark" title="Sustainable Lawn Maintenance Tips That You Should Know">Sustainable Lawn Maintenance Tips That You Should Know</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.greenoptimistic.com/5-companies-solar-wind-energy-power-texas-20200131/" rel="bookmark" class="td-image-wrap" title="These 5 Companies Use Solar or Wind  Energy to Power their HQs in Texas"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=100%2C75&ssl=1"  srcset="https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=80%2C60&ssl=1 80w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=100%2C75&ssl=1 100w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=180%2C135&ssl=1 180w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=238%2C178&ssl=1 238w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=265%2C198&ssl=1 265w, https://i2.wp.com/www.greenoptimistic.com/wp-content/uploads/2020/01/wind-farm1.jpg?resize=530%2C396&ssl=1 530w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="These 5 Companies Use Solar or Wind  Energy to Power their HQs in Texas" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.greenoptimistic.com/5-companies-solar-wind-energy-power-texas-20200131/" rel="bookmark" title="These 5 Companies Use Solar or Wind  Energy to Power their HQs in Texas">These 5 Companies Use Solar or Wind  Energy to Power...</a></h3>            <div class="meta-info">
</div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_37_5e6b714de322f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5e6b714de322f" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.greenoptimistic.com/category/transportation/electric-vehicles/">Electric Vehicles<span class="td-cat-no">1498</span></a></li><li><a href="https://www.greenoptimistic.com/category/green-energy-2/solar-power/">Solar Power<span class="td-cat-no">1356</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/climate-change-1/">Climate Change<span class="td-cat-no">751</span></a></li><li><a href="https://www.greenoptimistic.com/category/green-energy-2/batteries/">Energy Storage<span class="td-cat-no">684</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/pollution-2/">Pollution<span class="td-cat-no">626</span></a></li><li><a href="https://www.greenoptimistic.com/category/transportation/car-industry/">Car industry<span class="td-cat-no">579</span></a></li><li><a href="https://www.greenoptimistic.com/category/environment-2/green-policy-1/">Green Policy<span class="td-cat-no">568</span></a></li></ul></div> <!-- ./block -->        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; The Green Optimistic  2007-2019                </div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<div id="cookie-law-info-bar"><span>This website uses cookies. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">OK</a>  <a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.greenoptimistic.com/disclaimer' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
</div>  
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
Necessary 
</a>
<span class="cli-necessary-caption">Always Enabled</span>                     </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
/* <![CDATA[ */
cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"8000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
/* ]]> */
</script>        <script type="text/javascript">
(function(){
document.addEventListener('DOMContentLoaded', function(){
let wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_widgets ) {
for (let i = 0; i < wpp_widgets.length; i++) {
let wpp_widget = wpp_widgets[i];
WordPressPopularPosts.theme(wpp_widget);
}
}
});
})();
</script>
<script>
var WPPImageObserver = null;
function wpp_load_img(img) {
if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
return;
img.src = img.dataset.imgSrc;
if ( 'imgSrcset' in img.dataset ) {
img.srcset = img.dataset.imgSrcset;
img.removeAttribute('data-img-srcset');
}
img.classList.remove('wpp-lazyload');
img.removeAttribute('data-img-src');
img.classList.add('wpp-lazyloaded');
}
function wpp_observe_imgs(){
let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
wpp_widgets = document.querySelectorAll('.popular-posts-sr');
if ( wpp_images.length || wpp_widgets.length ) {
if ( 'IntersectionObserver' in window ) {
WPPImageObserver = new IntersectionObserver(function(entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
let img = entry.target;
wpp_load_img(img);
WPPImageObserver.unobserve(img);
}
});
});
if ( wpp_images.length ) {
wpp_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
if ( wpp_widgets.length ) {
for (var i = 0; i < wpp_widgets.length; i++) {
let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
wpp_widget_images.forEach(function(image) {
WPPImageObserver.observe(image);
});
}
}
}
} /** Fallback for older browsers */
else {
if ( wpp_images.length ) {
for (var i = 0; i < wpp_images.length; i++) {
wpp_load_img(wpp_images[i]);
wpp_images[i].classList.remove('wpp-lazyloaded');
}
}
if ( wpp_widgets.length ) {
for (var j = 0; j < wpp_widgets.length; j++) {
let wpp_widget = wpp_widgets[j],
wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');
if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
}
if ( wpp_widget_images.length ) {
for (var k = 0; k < wpp_widget_images.length; k++) {
wpp_load_img(wpp_widget_images[k]);
wpp_widget_images[k].classList.remove('wpp-lazyloaded');
}
}
}
}
}
}
}
document.addEventListener('DOMContentLoaded', function() {
wpp_observe_imgs();
// When an ajaxified WPP widget loads,
// Lazy load its images
document.addEventListener('wpp-onload', function(){
wpp_observe_imgs();
});
});
</script>
<!--
Theme: Newsmag by tagDiv.com 2019
Version: 4.9 (rara)
Deploy mode: deploy
uid: 5e6b714de4e15
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.adsus{
width: 100%;
text-align:left;
}
.widget li {
line-height: 22px;
list-style: none;
padding: 0;
margin: 0;
margin-bottom: 14px;
}
.widget a {
color: #222222;
font-size: 14px;
font-weight: 600;
}
.rpwwt-widget ul li img {
display: inline;
float: left;
margin-right: 15px;
}
.tgo_contactform input, .tgo_contactform textarea{
width:50%;
margin-bottom:10px;
background: #c3fbd1;
}
.tgo_contactform{
text-align: center;
}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.greenoptimistic.com\/","top_ten_id":"68919","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"738377829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.greenoptimistic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[68919]");
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.49764394760132 seconds, on 13-03-20 6:41:02 -->